JQuery

AJAX libary

http://jquery.com/

http://en.wikipedia.org/wiki/JQuery

Apr'2011 Dave Winer thread on how to learn it.

http://15daysofjquery.com/

JQuery widgets

client/browser requirements

  • not blocking JavaScript!

  • jQuery works in Internet Explorer 5.5+, Firefox 1.0+, Safari 1.3+, and Opera 8.5+


Edited: |

blog comments powered by Disqus